Detecta vulnerabilidades en tu teléfono Android con Android VTS

defecto xss
defecto xss

Última actualización: 23 de mayo de 2024

Si compraste un teléfono Android durante mucho tiempo y no has actualizado, así que ten en cuenta que tu teléfono podría tener vulnerabilidades de seguridad.

VTS para Android es una aplicación de código abierto y gratuita que permite probar su teléfono en 22 vulnerabilidades conocidas y advertirle en qué nivel están las vulnerabilidades, desafortunadamente no hay ayuda proporcionada directamente desde ella.

Android VTS escanea tu teléfono Android buscando los siguientes defectos:

  • CVE-2011 1149/PSNueter/Ashmem Exploit
  • CVE-2013-6282 / put / get_user
  • CVE-2014-3153 / Error Futex / Towelroot
  • CVE-2014-3847 / Salsa débil
  • CVE ‑ 2014‑4943 / L2TP
  • CVE-2015-1528 / Desbordamiento de búfer de gráficos
  • CVE-2015-3636 / Raíz de ping-pong
  • Insecto del tarro 13678484 / Android Carnet falso
  • Ejecución remota de código Samsung WifiCredService
  • Errores Stagefright
  • TocónRaíz
  • Error de serialización x509
  • ZipBug 8219321 / Llaves maestras
  • ZipBug 9695860
  • ZipBug 9950697

android-falla

Para hacer esto, descargue VTS para Android desde Play Store e inicie la aplicación que mostrará información básica del sistema de su teléfono inteligente.

Luego presione el botón de búsqueda en la parte inferior derecha de su pantalla, para comenzar la búsqueda de vulnerabilidades en su dispositivo.

Si encuentra rojo, entonces su teléfono es vulnerable porque un hacker desagradable podrá piratear su teléfono inteligente.

Finalmente, para corregir estos defectos, recuerde actualizar su sistema y sus aplicaciones. Si no hay ninguna actualización disponible, tendrá que cambiar su teléfono por completo.