NVIDIA vient de corriger la faille dans son pilote graphique pour les systèmes Unix qui a été divulguée par le développeur Dave Airlie  et apparemment, NVIDIA connaissait déjà cette faille depuis au moins un mois.


Pour corriger cette vulnérabilité sur ce pilote, NVIDIA a publié une nouvelle version 304.32 du pilote.

Elle est disponible pour Linux ainsi que FreeBSD et Solaris, car les versions antérieures pour ces pilotes sont également touchées.

NVIDIA a expliqué que la nouvelle version empêche dorénavant les hackers d’utiliser cette faille pour obtenir les privilèges du root. Les nouveaux drivers empêchent également l’utilisateur d’accéder à certains registres GPU qui pourraient être compromis de la même façon.